Platform Alerts
Incident Report for Anaplan
Postmortem

On April 30, 2024, at 14:56 UTC, we became aware of an issue with exports via the New User Experience (NUX). This issue affected all regions.

Our investigation identified that NUX pages with process actions that contained file exports were impacted - normal export actions were unaffected. A release to a related component, made earlier that day, had caused the issue. We reverted the release and full service was restored at 15:02 UTC.

To prevent a recurrence of this issue, we have expanded the testing scenarios for this component and are assessing additional monitoring for export functionality.

We apologize for any impact this issue may have had on your business operations. We are continuously strengthening our systems and procedures to ensure we avoid future disruptions to your business and users.

If you have further questions or concerns, please visit the Anaplan Support website. Thank you for your patience during this situation and thank you for being an Anaplan customer.

Posted May 07, 2024 - 18:29 UTC

Resolved
On April 30, 2024, at 14:56 UTC, we identified an issue affecting data exports within the New User Experience across all regions. The cause of the issue was quickly identified and the incident was resolved at 15:02 UTC.

We deeply apologize for any impact this issue may have caused. We appreciate your patience and partnership as we worked through this issue.

We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any question or concerns, please do not hesitate to contact us at Anaplan Support.
Posted Apr 30, 2024 - 15:11 UTC
This incident affected: Anaplan Data Center - US East, Anaplan Data Center - US West, Anaplan Data Center - Netherlands, Anaplan Data Center - Germany, Anaplan Google Cloud - Dedicated, Anaplan Amazon Cloud - Dedicated, Anaplan Google Cloud Public - US East, Anaplan Google Cloud Public - Japan, Anaplan Amazon Cloud Public - US, Anaplan Google Cloud Public - Canada, Anaplan Amazon Cloud - Australia, and Anaplan Amazon Cloud - Europe.