June 29 Service Disruption
Incident Report for Anaplan
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 29, 2018 - 13:34 PDT
Monitoring
We are receiving reports of some users who are unable to access or log into Anaplan. Our engineers have investigated and have determined that this is due to the nationwide outage experienced by Comcast. We expect that connectivity will be restored once the Comcast outage is resolved. We apologize for any inconvenience this may cause.
Posted 3 months ago. Jun 29, 2018 - 11:30 PDT
This incident affected: US Anaplan Platform, EU Anaplan Platform, and Integration and Extensions.