Model Availability Issue
Incident Report for Anaplan
Postmortem

On January 29, 2019 at 10:26 AM PST, Anaplan experienced a platform outage impacting all users in our Virginia data center. The outage was caused when a process to back up the file storage in this data center unexpectedly blocked requests to access all model files stored at this location. The outage was due to a bug in our backup software. The backup process was stopped and service was restored at 10:48 AM PST. Shortly afterwards, we received additional reports of users unable to open models, and a restart of services restored access to the models.

We have investigated the cause of the outage with our vendor and they have issued a fix. Additionally, we are implementing more testing & validation to our quality assurance process and implementing changes to improve automatic recovery of models in these states.

We sincerely apologize for the disruption of service and we are working diligently to improve our systems and processes to avoid further issues. We appreciate your patience, and as always thank you for being a valued Anaplan customer

Posted 14 days ago. Feb 01, 2019 - 13:38 PST

Resolved
We have confirmed users who have encountered this issue are now able to access their models again. If you continue to experience issues or need further assistance, please contact us at support@anaplan.com.
Posted 16 days ago. Jan 31, 2019 - 05:30 PST
Monitoring
A fix has been implemented and we are monitoring the results. If you are still experiencing any issues accessing your model, please submit a case via support@ananplan.com
Posted 17 days ago. Jan 30, 2019 - 01:22 PST
Identified
We have identified a solution to model availability. In the next few hours your availability to your models will be restored. If you have any questions or concerns please do not hesitate to reach out to support@anaplan.com.
Posted 17 days ago. Jan 29, 2019 - 20:09 PST
Update
We continue to investigate the previously reported issues regarding an interruption of service. Updates will be posted to this page as they are available.
Posted 17 days ago. Jan 29, 2019 - 15:30 PST
Update
Anaplan is diligently working toward restoring service related to recently reported issues regarding model availability. Updates will be posted to this page as they are available.
Posted 17 days ago. Jan 29, 2019 - 14:51 PST
Update
Thank you for your patience while we continue to investigate the recently reported issues regarding Model Availability. Our engineers are actively working to restore service and determine the root cause. Updates will be posted to this page as they are available.
Posted 17 days ago. Jan 29, 2019 - 14:20 PST
Investigating
Our engineers are aware of a limited number of customers unable to access certain models and are actively investigating these reports. An update will be provided on this page as soon as more information is available. If you have any questions regarding this, please contact us at support@anaplan.com. We apologize for any inconvenience this may have caused and appreciate your patience while we work to resolve any issues.
Posted 17 days ago. Jan 29, 2019 - 13:43 PST
This incident affected: US Anaplan Platform and EU Anaplan Platform.