Platform Alerts
Incident Report for Anaplan
Postmortem

Thank you for your patience while we have been investigating the root cause of your issue.

On 25th January we began receiving reports that integration users could not authenticate through auth.anaplan.com and were receiving errors relating to certificate authentication and validation which caused API jobs to fail.

Our engineers immediately took action and identified that there was an issue with an Anaplan certificate which caused the errors that you received. Shortly after discovery, a fix was implemented to the cert and immediately rectified the issue.

Please accept our sincere apologies for the interruption in service that you encountered. We understand the disruption these issues can cause to your business and users.

Please know that we are working diligently to improve our systems and procedures to avoid future issues like this. Plans have already been implemented to ensure that this service is more robust, reliable and that this issue does not reoccur in the future.

Posted Feb 03, 2022 - 13:38 PST

Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted Jan 25, 2022 - 19:09 PST
Monitoring
The issue was identified to be with Anaplan Connect connector. Our engineers have restored the service. You should now be able to resume normal activities. We will continue to monitor the situation to ensure no additional issues arise and contact our customers to validate and confirm the platform is functional and operational. If you have any questions, concerns, or continue to receive errors, please don't hesitate to contact us at support@anaplan.com. Once again, we are extremely appreciative of your patience and understanding.
Posted Jan 25, 2022 - 18:59 PST
Update
We are continuing to investigate the reported issues regarding Anaplan accessibility. We will provide regular updates on this page as we diligently work to resolve this issue(s). Please contact Anaplan Customer Care at support@anaplan.com if you continue to experience issues. Thank you for bearing with us.
Posted Jan 25, 2022 - 18:44 PST
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Jan 25, 2022 - 18:35 PST
This incident affected: Anaplan Amazon Cloud Public - US (Planning Platform), Anaplan Google Cloud Public - Japan (Planning Platform), Anaplan Data Center - US East (Planning Platform), Anaplan Data Center - US West (Planning Platform), and Anaplan Google Cloud Public - US East (Planning Platform).