SSO Model redirect issue - May 8, 2017
Incident Report for Anaplan
Resolved
We are no longer receiving reports of this issue. Our engineers are continuing to look into root cause and findings will be posted here once available. Questions? Please contact us at support@anaplan.com.
Posted May 12, 2017 - 16:00 UTC
Update
We have identified the contributing issue within the browser. Our engineers are still investigating to determine the root cause.

For users encountering this issue, we recommend quitting and restarting your browser.
Posted May 09, 2017 - 11:55 UTC
Investigating
Some users who use single sign-on (SSO) have reported problems opening their models following our May 6, 2017 update. Our engineers are aware of the issue and are currently investigating it.

If you find that you return to your model list after attempting to open a model, you can work around this issue by clearing your browser cache. If this does not resolve the issue, or if you have further questions, please let us know right away at support@anaplan.com.
Posted May 08, 2017 - 18:15 UTC