July 11 Service Disruption
Incident Report for Anaplan
Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis.If you have any further questions, concerns or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted Jul 11, 2019 - 14:42 UTC
Monitoring
Our engineers have restored service to the Anaplan platform. You should now be able to resume normal activities. We will continue to monitor the situation to ensure no additional issues arise and contact our customers to validate and confirm the platform is functional and operational. If you have any questions, concerns or continue to receive an error(s), please don't hesitate to contact us at support@anaplan.com. Once again, we are extremely appreciative of your patience and understanding.
Posted Jul 11, 2019 - 14:35 UTC
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Jul 11, 2019 - 14:12 UTC