Learning Center Outage
Incident Report for Anaplan
Resolved
The Learning Center is back up and running, we apologize for any inconvenience caused.

If you have any questions please email support@anaplan.com.

Regards,

The Anaplan Team
Posted 2 months ago. Jun 15, 2017 - 07:22 PDT
Investigating
We have received reports of issues accessing the Learning Center.
We are currently investigating the issues and will update you as soon as possible.

This has no impact on the platform itself, just accessing the Learning Center.

Regards,

The Anaplan Team
Posted 2 months ago. Jun 14, 2017 - 21:36 PDT
This incident affected: US Anaplan Platform, EU Anaplan Platform, Integration and Extensions, Anaplan Community, and Anaplan Website.