Anaplan Platform Update
Incident Report for Anaplan
Resolved
Our engineers have restored service, and you should now be able to access the platform. We will continue to monitor closely and will provide an update later with additional information about this outage. If you have any questions, please contact support@anaplan.com for further assistance. We apologize for any inconvenience this may have caused.
Posted 6 months ago. Jun 08, 2017 - 03:40 PDT
Investigating
We have received reports from a few users about an issue where an error is encountered when accessing their models. Our engineers are currently investigating and we will provide updates as they are available. This issue appears to affect only users in the EU region. If you are experiencing this issue or have any questions, please contact us at support@anaplan.com. We apologize for any inconvenience this may cause.
Posted 6 months ago. Jun 07, 2017 - 22:52 PDT
This incident affected: EU Anaplan Platform.