Unplanned Outage
Incident Report for Anaplan
Resolved
All clear! Our monitoring system reported a false positive and we treat every incident as a priority while we investigate. We pride ourselves on being transparent, communicative, and proactive. Thank you for choosing Anaplan and we value your partnership. If you have any questions, concerns, or comments, please don't hesitate to contact us at support@anaplan.com.
Posted Apr 02, 2021 - 15:08 PDT
Identified
We have isolated the components impacted by the reported service interruption and have all engineers actively working to restore service to the Anaplan platform. A quick resolution is our top priority and we are committed to further investigating the root cause of this issue. We apologize for any inconvenience that this may have caused and appreciate your continued patience while we work toward a resolution. Thank you for being a valued Anaplan customer.
Posted Apr 02, 2021 - 15:00 PDT
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Apr 02, 2021 - 14:57 PDT
This incident affected: Anaplan Platform EU-2.