April 5 Unplanned Outage
Incident Report for Anaplan
Postmortem

On 5th April, 2019, at 6:08pm UTC our engineers were alerted to an issue within our Amsterdam data center that resulted in a subset of workspaces becoming inaccessible.

We determined that a faulty connection within our infrastructure triggered a hardware reboot, making this set of workspaces inaccessible at 6:00pm UTC. Service was restored at 7:01pm UTC when the reboot process was completed, and we completed validation with customers to confirm their workspace access by 7:09pm UTC.

We have escalated this faulty response and identified corrective actions to prevent future recurrence of this issue, including a firmware upgrade to be implemented in an upcoming infrastructure update.

Finally, we want to apologize for the impact this disruption may have caused. We know how critical Anaplan is to you and your business, and we thank you for your patience and continued partnership.

Posted 13 days ago. Apr 12, 2019 - 05:56 PDT

Resolved
Our engineers have restored service and customers are now able to access models from our Amsterdam data center. We sincerely apologize for any inconvenience that this issue may have caused and appreciate your patience while we hastily work to provide a comprehensive outline of the root cause. Root cause analysis will be posted to this page as soon as it is available. If you have any further questions or if you continue to receive an error, please contact us at support@anaplan.com.
Posted 19 days ago. Apr 05, 2019 - 12:37 PDT
Update
Thank you for your patience while we continue to investigate the recently reported issues regarding customers not being able to access models from our Amsterdam data center. Our engineers are actively working to restore service and determine the root cause. Updates will be posted to this page as they are available.
Posted 19 days ago. Apr 05, 2019 - 12:07 PDT
Investigating
We are currently receiving reports of customers not being able to access models from our Amsterdam data center. Our engineers are aware and are actively investigating these reports. An update will be provided on this page as soon as more information is available. If you have any questions regarding this, please contact us at support@anaplan.com. We apologize for any inconvenience this may have caused and appreciate your patience while we work to resolve any issues.
Posted 19 days ago. Apr 05, 2019 - 11:38 PDT
This incident affected: EU Anaplan Platform.