November 7 incident
Incident Report for Anaplan
Postmortem

Duration: 32 minutes.

Symptom: Workspaces in Santa Clara datacenter became inaccessible.

Root cause: A configuration issue was found on the secondary hardware, causing a routing issue specific to our Santa Clara data center, similar to the issue experienced on November 6th. The issue was identified, corrected, and service was restored. A permanent fix will be put into place with emergency maintenance, timing to be communicated shortly.

Posted 12 months ago. Nov 08, 2017 - 11:26 PST

Resolved
Our engineers have restored service to the platform and we are receiving reports of users accessing their models successfully again. lWe will continue monitoring and will update this page if we have any further reports of issues. We will update with our root cause analysis as soon as it is available. We apologize for any inconvenience this has caused, if you have any questions please reach out to Support@anaplan.com.
Posted 12 months ago. Nov 07, 2017 - 13:40 PST
Investigating
We are receiving reports of users having issues logging into Anaplan. Our engineers are aware and are actively investigating. We will provide updates as the become available. We apologize for any inconvenience this may cause.
Posted 12 months ago. Nov 07, 2017 - 13:14 PST
This incident affected: US Anaplan Platform, EU Anaplan Platform, and Integration and Extensions.