December 11 Advisory
Incident Report for Anaplan
Resolved
As a follow-up to the import issue discovered after the December 9, 2017 platform release, Anaplan will make some updates to our platform on Wednesday, December 13, 2017, from 12:00 a.m. to approximately 3:00 a.m. PDT. During this maintenance window, you may experience momentary service disruptions while we perform these platform updates. The Anaplan platform will not be offline during this entire window.

We have developed permanent fixes for the import issues discovered earlier this week, and have successfully completed testing on these fixes today. Additional details regarding the forthcoming updates will be made available via email and the Anaplan community soon.
Posted 5 months ago. Dec 12, 2017 - 12:11 PST
Identified
A workaround has been identified for the import issues detailed earlier today. Please see the Workaround section of the What's New: 9 December, 2017 blog for more details: https://community.anaplan.com/t5/Platform-Releases/What-s-New-9-December-2017/ba-p/25192#WA

Our development team is aware of these issues and is actively working on a permanent fix. Details around the fix will be published as soon as they are available.
Posted 5 months ago. Dec 11, 2017 - 13:46 PST
Investigating
We have identified an issue with the latest Anaplan update on Saturday, December 9, 2017, in which imports to Lists both from file and from source models are failing to successfully import Properties. This issue only occurs if the List being imported has a formula in the first Property, however, the completed import does not display the failures and therefore may go unnoticed.

Our development team is aware of the issue and is actively working on a solution. In the meantime, we are investigating workarounds for this issue that we will publish to the Anaplan community blog post below until a permanent fix is identified and released. Please visit the What's New: December 9 2017 blog on the Anaplan community for more details (https://community.anaplan.com/t5/Platform-Releases/What-s-New-9-December-2017/bc-p/26662).

If you are experiencing this or any other issue, please send an email to support@anaplan.com.
Posted 5 months ago. Dec 11, 2017 - 10:23 PST
This incident affected: US Anaplan Platform, EU Anaplan Platform, and Integration and Extensions.