Platform Alerts
Incident Report for Anaplan
Postmortem

On May 22, 2022 at approximately 22:44 PDT, our monitoring system alerted our engineers to a potential issue affecting our API services.They immediately began investigating and determined that the issue was tied to a planned release on May 21 to upgrade a third party operating system. As a result, we started to closely monitor the issue at approximately 00:50 PDT.

After further investigation, our engineering team decided to reverse the release, and that response was successful. We then added some tracing to the affected component and conducted some performance tests to determine the root cause of the errors. We found out that some of the functionalities we had in the previous version of the operating system were not picked up by the newer version, which then caused an exhaustion of the components used by our API services.

To avoid a reoccurrence of this issue, we have contacted our third party operating system's support team and are working with them to regain previous functionalities we had on the older version.

Again, we want to apologize for any inconvenience caused to your business operations. We understand the disruption these issues can cause to your business and users, and we are continuously strengthening our systems and procedures to avoid similar issues from happening again in the future.

If you have any further questions or concerns, please contact support@anaplan.com. Thank you for your patience during this situation, and thank you for being an Anaplan customer.

Posted May 27, 2022 - 18:31 UTC

Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted May 24, 2022 - 00:52 UTC
Monitoring
Our engineers have restored service to the Anaplan platform. You should now be able to resume normal activities. We will continue to monitor the situation to ensure no additional issues arise and contact our customers to validate and confirm the platform is functional and operational. If you have any questions, concerns, or continue to receive errors, please don't hesitate to contact us at support@anaplan.com. Once again, we are extremely appreciative of your patience and understanding.
Posted May 23, 2022 - 07:50 UTC
Update
We are diligently working to restore service related to recent intermittent issue. Additional updates will be posted to this page until service is restored or there is an estimated time to resolution.
Posted May 23, 2022 - 07:29 UTC
Identified
We are diligently working to resolve the intermittent issue that has been recently identified. Our engineers are actively working to restore service and determine the root cause. Updates will be posted to this page as they become available.
Posted May 23, 2022 - 06:37 UTC
Update
We are continuing to investigate the reported issues regarding Anaplan accessibility. We will provide regular updates on this page as we diligently work to resolve this issue(s). Please contact Anaplan Customer Care at support@anaplan.com if you continue to experience issues. Thank you for bearing with us.
Posted May 23, 2022 - 06:02 UTC
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted May 23, 2022 - 05:44 UTC
This incident affected: Integration and Extensions.