Platform Alerts
Incident Report for Anaplan
Postmortem

On August 8, 2022 at approximately 11:07 UTC, we identified an issue with the network in our Netherlands data center. As a result, all workspaces and integration jobs hosted within this data center were unavailable. Initial findings suggested a possible issue at the firewall. In the first instance, we failed over to the other firewall and reviewed the route configuration; however, the issue persisted.

We engaged the vendors of the network hardware for further assistance. We identified a pair of upstream switches experiencing issues that caused a split brain condition. That issue resulted in the switches not forwarding traffic correctly. The split brain condition ultimately prompted one of the switches to reboot. The proper movement of traffic then resumed which resolved the incident.

To avoid a reoccurrence of this issue, we are working with the vendor to upgrade the switch firmware. We have scheduled a full hardware review to identify whether any physical factors may have contributed to the incident. If we encounter any issues, we will take immediate steps to remediate them. We have also enhanced our switch monitoring to provide further insight into device health.

We deeply apologize for the impact this had on your business operations. We understand the disruption these issues can cause to your business and users, and we are continuously strengthening our systems and procedures to avoid similar issues from happening again in the future.

If you have any further questions or concerns, please contact support@anaplan.com. Thank you for your patience during this situation and thank you for being an Anaplan customer.

Posted Aug 15, 2022 - 15:48 UTC

Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted Aug 08, 2022 - 13:25 UTC
Monitoring
Service has now been restored; you should now be able to resume normal activities. Our engineers will continue to monitor the platform to ensure no additional issues arise. If you have any questions, concerns, or continue to experience issues, please do not hesitate to contact Anaplan Support.

We will provide a final update to you when we consider this situation fully resolved.
Posted Aug 08, 2022 - 13:02 UTC
Identified
We are seeing some improvements in service and workspaces accessibility, but are still monitoring the situation. We will provide further updates in 30 minutes or on resolution.
Posted Aug 08, 2022 - 12:54 UTC
Update
We are continuing to investigate this issue. We will provide further updates in 30 minutes.
Posted Aug 08, 2022 - 12:35 UTC
Update
We are continuing to investigate this issue. We will provide further updates in 30 minutes.
Posted Aug 08, 2022 - 12:04 UTC
Update
Thank you for your patience as we continue to investigate this issue.
We will continue to provide updates to you as we work to resolve this issue as quickly as possible.
If you have any questions or concerns, please do not hesitate to contact us at Anaplan Support.
Posted Aug 08, 2022 - 11:29 UTC
Update
We are currently experiencing issues impacting customers’ ability to access workspaces.
Our engineering team is working to identify the root cause and implement a solution.
We will continue to provide updates to you as we work to resolve this issue as quickly as possible.
Posted Aug 08, 2022 - 11:10 UTC
Investigating
We are investigating a potential issue impacting Anaplan Platform.
We will provide regular updates on this page until the issue is resolved.
Posted Aug 08, 2022 - 11:07 UTC