September 8 SV2 Outage
Incident Report for Anaplan
Postmortem

On Saturday September 8th at 9:40 a.m. PT, Anaplan experienced a service interruption at one of our data centers, specifically our facility in Santa Clara, California. This prevented some customers from accessing their workspaces.  The disruption was caused during routine patching when one of our servers became unresponsive following a firmware update.  After investigation our engineers restored customers’ ability to access the platform at 4:04 p.m. PT by routing affected traffic to another of our data centers whilst we corrected the problem. We then directed traffic back to Santa Clara once the services had been restored.

As a corrective measure we have updated our patching methodology and added additional precautions and steps to prevent this from happening in the future.

We understand the impact to your experience when interruptions occur, and we are working diligently to improve our systems and processes to avoid further issues. We appreciate your patience, and as always thank you for being a valued Anaplan customer.

Posted 6 months ago. Sep 14, 2018 - 12:57 PDT

Resolved
This incident has been resolved.
Posted 6 months ago. Sep 08, 2018 - 17:30 PDT
Update
Our engineers have identified the issue and are currently working with our vendor to resolve. We will provide additional updates as they are available. We apologize for any inconvenience this may cause.
Posted 6 months ago. Sep 08, 2018 - 16:13 PDT
Identified
Our engineers have identified the issue and are currently working with our vendor to resolve. We will provide additional updates as they are available. We apologize for any inconvenience this may cause.
Posted 6 months ago. Sep 08, 2018 - 13:36 PDT
Update
We are still investigating this issue. We will provide updates as they are available. We apologize for any inconvenience this may cause.
Posted 6 months ago. Sep 08, 2018 - 12:56 PDT
Update
We are still investigating this issue. We will provide updates as they are available. We apologize for any inconvenience this may cause.
Posted 6 months ago. Sep 08, 2018 - 12:16 PDT
Update
We are still investigating this issue. We will provide updates as they are available. We apologize for any inconvenience this may cause.
Posted 6 months ago. Sep 08, 2018 - 11:47 PDT
Update
We are still investigating this issue. We will provide updates as they are available. We apologize for any inconvenience this may cause.
Posted 6 months ago. Sep 08, 2018 - 11:21 PDT
Update
We are still investigating this issue. We will provide updates as they are available. We apologize for any inconvenience this may cause.
Posted 6 months ago. Sep 08, 2018 - 10:49 PDT
Investigating
We are receiving reports of users unable to open models in certain workspaces. Our engineers have been notified and are actively investigating. We will provide updates as they are available. We apologize for any inconvenience this may cause.
Posted 6 months ago. Sep 08, 2018 - 10:19 PDT
This incident affected: US Anaplan Platform.