All Systems Operational
Anaplan Data Center - US East Operational
Anaplan Data Center - US West Operational
Anaplan Data Center - Netherlands Operational
Anaplan Data Center - Germany Operational
Anaplan Google Cloud - Dedicated Operational
Anaplan Amazon Cloud - Dedicated Operational
Anaplan Google Cloud Public - US East Operational
Anaplan Google Cloud Public - Japan Operational
Anaplan Amazon Cloud Public - US Operational
Anaplan Google Cloud Public - Canada Operational
Anaplan Amazon Cloud - Australia Operational
Anaplan Amazon Cloud - Europe Operational
Integration and Extensions Operational
Anaplan Community Operational
Anaplan Website Operational
Anaplan Learning Center Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Apr 18, 2024

No incidents reported today.

Apr 17, 2024
Resolved - We have confirmed that the issue is now resolved.

We deeply apologize for any impact this issue may have caused. We appreciate your patience and partnership as we worked through this issue.

We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any question or concerns, please do not hesitate to contact us at Anaplan Support.

Apr 17, 20:22 UTC
Monitoring - Service has now been restored; you should now be able to resume normal activities.

We will continue to monitor the platform to ensure no additional issues arise. If you have any questions, concerns, or continue to experience issues, please do not hesitate to contact Anaplan Support. We will provide a final update to you when we consider this situation fully resolved.

Apr 17, 20:09 UTC
Investigating - We are currently investigating an issue impacting customers’ ability to run Cloudworks integrations in US-East.

We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution.

Apr 17, 20:04 UTC
Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.

Apr 4, 2024
Postmortem - Read details
Apr 11, 14:19 UTC
Resolved - We have confirmed that the issue is now resolved.

We deeply apologize for any impact this issue may have caused. We appreciate your patience and partnership as we worked through this issue.

We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any question or concerns, please do not hesitate to contact us at Anaplan Support.

Apr 4, 16:32 UTC
Monitoring - Service has now been restored; you should now be able to resume normal activities.

We will continue to monitor the platform to ensure no additional issues arise. If you have any questions, concerns, or continue to experience issues, please do not hesitate to contact Anaplan Support. We will provide a final update to you when we consider this situation fully resolved.

Apr 4, 16:25 UTC
Identified - We have identified the likely cause of the issue, and we are focused right now on restoring service as quickly as possible. Currently, we do not yet have a time to resolution. We will provide further updates in 30 minutes or upon resolution.
Apr 4, 16:19 UTC
Update - We have identified the likely cause of the issue, and we are focused right now on restoring service as quickly as possible. Currently, we do not yet have a time to resolution. We will provide further updates in 30 minutes or upon resolution.
Apr 4, 16:10 UTC
Investigating - We are currently investigating an issue impacting customers’ ability to import and export data.

We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution.

Apr 4, 16:07 UTC