Unplanned Outage
Incident Report for Anaplan
Postmortem

On June 1st, Anaplan engineers were alerted to an issue causing intermittent disruption to the availability of Anaplan Integrations and the Anaplan Administration page. This interruption was caused by the API service being temporarily unable to process all incoming requests, which resulted in periodic time outs. Promptly after being detected, the underlying issue was addressed, and the service restarted in order to restore availability.

We understand the impact that this type of service interruption can have for our customers and are committed to help mitigate future occurrences. Having reviewed this incident, we will be taking multiple corrective actions, including making changes to our existing monitoring mechanisms, as well as enhancements to the API service itself.

As always, thank you for your understanding and for being a valued Anaplan customer.

Posted Jun 04, 2020 - 19:48 UTC

Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted Jun 02, 2020 - 04:37 UTC
Monitoring
Our engineers have restored service to the Anaplan platform. You should now be able to resume normal activities. We will continue to monitor the situation to ensure no additional issues arise and contact our customers to validate and confirm the platform is functional and operational. If you have any questions, concerns, or continue to receive errors, please don't hesitate to contact us at support@anaplan.com. Once again, we are extremely appreciative of your patience and understanding.
Posted Jun 02, 2020 - 04:15 UTC
Update
Thank you for your patience as we continue to investigate reports of Administration accessibility issue. Our engineers are investigating this issue. If you continue to experience issues please don’t hesitate to contact us at support@anaplan.com.
Posted Jun 02, 2020 - 03:45 UTC
Update
Thank you for your patience as we continue to investigate reports of Administration accessibility issue. If you continue to experience issues please don’t hesitate to contact us at support@anaplan.com.
Posted Jun 02, 2020 - 03:12 UTC
Investigating
We are continuing to investigate the reported issues regarding Anaplan accessibility. We will provide regular updates on this page as we diligently work to resolve this issue(s). Please contact Anaplan Customer Care at support@anaplan.com if you continue to experience issues. Thank you for bearing with us.
Posted Jun 02, 2020 - 02:43 UTC
Identified
We have isolated the components impacted by the reported service interruption and have all engineers actively working to restore service to the Anaplan platform. A quick resolution is our top priority and we are committed to further investigating the root cause of this issue. We apologize for any inconvenience that this may have caused and appreciate your continued patience while we work toward a resolution. Thank you for being a valued Anaplan customer.
Posted Jun 02, 2020 - 02:15 UTC
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Jun 02, 2020 - 02:06 UTC