www down
Incident Report for Anaplan
Resolved
www.anaplan.com is now available. Please contact support@anaplan.com with any questions.
Posted Feb 23, 2017 - 18:21 UTC
Investigating
www.anaplan.com is currently down and our engineers are currently investigating. Please use https://sdp.anaplan.com/launchpad to log into the platform.
Posted Feb 23, 2017 - 18:07 UTC