Unplanned Outage
Incident Report for Anaplan
Postmortem

On August 3rd, Anaplan engineers were alerted to an issue causing intermittent service availability for the Anaplan home page drop down menu. There was an unexpected increase of requests which caused a service on the platform to not properly respond. Engineers were able to restore service to the platform by restarting the service. We are putting monitoring in place to be able to identify this issue before it occurs to prevent it from causing disruption for Anaplan users and, in addition to this, we are working towards implementing configuration changes to mitigate future occurrences. We understand the impact to your experience when these types of issues occur, and we are working diligently to improve our systems and processes to avoid further issues. We appreciate your patience, and as always thank you for being a valued Anaplan customer.

Posted Aug 17, 2020 - 11:44 PDT

Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted Aug 03, 2020 - 02:25 PDT
Monitoring
Our engineers have restored service to the Anaplan platform. You should now be able to resume normal activities. We will continue to monitor the situation to ensure no additional issues arise and contact our customers to validate and confirm the platform is functional and operational. If you have any questions, concerns, or continue to receive errors, please don't hesitate to contact us at support@anaplan.com. Once again, we are extremely appreciative of your patience and understanding.
Posted Aug 03, 2020 - 02:18 PDT
Identified
We have isolated the components impacted by the reported service interruption and have all engineers actively working to restore service to the Anaplan platform. A quick resolution is our top priority and we are committed to further investigating the root cause of this issue. We apologize for any inconvenience that this may have caused and appreciate your continued patience while we work toward a resolution. Thank you for being a valued Anaplan customer.
Posted Aug 03, 2020 - 02:10 PDT
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Aug 03, 2020 - 01:34 PDT