Platform Alerts
Incident Report for Anaplan
Postmortem

On 22 May 2022, at approximately 03:10 PDT, our engineers were alerted by our monitoring system to an issue affecting Cloudworks jobs. They immediately began investigating and determined that there was an issue with the underlying infrastructure, resulting in the failure of the Cloudworks service component.
After further investigation, our engineers were able to reconfigure the infrastructure and the service recovered at approximately 03:34 PDT.
To avoid reoccurrence of this issue, we are in the process of upgrading the underlying infrastructure and enhancing our proactive monitoring capabilities.
Again, we want to apologize for any inconvenience caused to your business operations. We understand the disruption these issues can cause to your business and users, and we are continuously strengthening our systems and procedures to avoid similar issues from happening again in the future.
If you have any further questions or concerns, please contact support@anaplan.com. Thank you for your patience during this situation, and thank you for being an Anaplan customer.

Posted May 31, 2022 - 17:55 UTC

Resolved
We have confirmed that the Anaplan Cloudworks service remains accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted May 22, 2022 - 14:02 UTC
Monitoring
Our engineers have restored service to the Anaplan Cloudworks platform. You should now be able to resume normal activities. We will continue to monitor the situation to ensure no additional issues arise and contact our customers to validate and confirm the platform is functional and operational. If you have any questions, concerns, or continue to receive errors, please don't hesitate to contact us at support@anaplan.com. Once again, we are extremely appreciative of your patience and understanding.
Posted May 22, 2022 - 10:34 UTC
Update
We investigating the reported issues regarding Anaplan Cloudworks. We will provide regular updates on this page as we diligently work to resolve this issue(s). Please contact Anaplan Customer Care at support@anaplan.com if you continue to experience issues. Thank you for bearing with us.
Posted May 22, 2022 - 10:15 UTC
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted May 22, 2022 - 10:10 UTC
This incident affected: Integration and Extensions.