Platform Alerts
Incident Report for Anaplan
Postmortem

On July 1st at approximately 07:12 UTC, Anaplan experienced an issue that resulted in end users experiencing longer load times on their services when accessing the platform.

Our Engineers were alerted by our observability tools, showing failed health checks and increased response times to various customer-facing applications and services.

Investigations by the teams revealed excessive and unusual resource consumption by a traffic routing component. As soon as the root cause was identified, the engineering team performed remedial actions to restore the component to normal operation, and services were restored.

We continue exploring the underlying root cause of this excessive and unusual resource consumption. However, we have implemented corrective actions to improve early detection of this scenario to enable remediation prior to service impact.

We deeply apologize for the impact this had on your business operations. We understand the disruption these issues can cause to your business and users, and we are continuously strengthening our systems and procedures to avoid similar issues from happening again in the future. 

If you have any further questions or concerns, please contact support@anaplan.com. Thank you for your patience during this situation and thank you for being an Anaplan customer.

Posted Jul 06, 2022 - 13:08 UTC

Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted Jul 01, 2022 - 09:56 UTC
Monitoring
Our engineers have restored service to the Anaplan platform. You should now be able to resume normal activities. We will continue to monitor the situation to ensure no additional issues arise and contact our customers to validate and confirm the platform is functional and operational. If you have any questions, concerns, or continue to receive errors, please don't hesitate to contact us at support@anaplan.com. Once again, we are extremely appreciative of your patience and understanding.
Posted Jul 01, 2022 - 09:06 UTC
Identified
We have identified the issue causing degraded performance for customers accessing the Anaplan Platform. Our engineers are actively working to restore service and determine the root cause. Updates will be posted to this page as they become available.
Posted Jul 01, 2022 - 08:48 UTC
Update
We are continuing to investigate the reported issues regarding Anaplan accessibility. We will provide regular updates on this page as we diligently work to resolve this issue(s). Please contact Anaplan Customer Care at support@anaplan.com if you continue to experience issues. Thank you for bearing with us.
Posted Jul 01, 2022 - 08:19 UTC
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Jul 01, 2022 - 08:12 UTC