November 7th Unplanned Outage
Incident Report for Anaplan
Postmortem

On November 7, 2018 at 7:23 a.m. PDT, Anaplan experienced a platform outage impacting all users attempting to login. In our dedication to transparency, we would like to provide additional information around the cause(s) as well as our plan to avoid this issue in the future.

The outage was caused by a configuration error that was introduced during preparation for a future release.  We rectified this configuration issue as soon as it was identified and engaged our engineering teams to execute the rollback steps. All systems were up and verified at 8:44 a.m. PDT, just over one hour after the initial alert.

As a corrective action, we are reviewing our change management processes to ensure additional checks & balances are in place, prior to implementing a change.

We understand the impact to your experience when interruptions occur and we are working diligently to improve our systems and processes to avoid further issues.  We appreciate your patience, and as always thank you for being a valued Anaplan customer.

Posted 7 months ago. Nov 09, 2018 - 13:50 PST

Resolved
Our engineers have restored service and Customers are now able to access Anaplan. We sincerely apologize for any inconvenience that this interruption may have caused and appreciate your patience while we hastily work to provide a comprehensive outline of the root cause. Root cause analysis will be posted to this page as soon as it is available. If you have any further questions or if you continue to receive an error, please contact us at support@anaplan.com.
Posted 7 months ago. Nov 07, 2018 - 09:37 PST
Update
Our engineers have restored service and Customers are now able to access Anaplan. We sincerely apologize for any inconvenience that this interruption may have caused and appreciate your patience while we hastily work to provide a comprehensive outline of the root cause. Root cause analysis will be posted to this page as soon as it is available. If you have any further questions or if you continue to receive an error, please contact us at support@anaplan.com.
Posted 7 months ago. Nov 07, 2018 - 09:36 PST
Update
We are continuing to investigate the previously reported issues regarding an interruption of service. Additional updates will be posted to this page every 30 minutes along with any new information regarding root cause and estimated time to resolution as it is available.
Posted 7 months ago. Nov 07, 2018 - 09:21 PST
Update
Anaplan is diligently working toward restoring service related to recently reported issues regarding customers not being able to sign into Anaplan. Additional updates will be posted to this page every 30 minutes until service is restored or there is an estimated time to resolution.
Posted 7 months ago. Nov 07, 2018 - 08:49 PST
Identified
Thank you for your patience while we continue to investigate the recently reported issues regarding customers not being able to sign into Anaplan. Our engineers are actively working to restore service and determine the root cause. Updates will be posted to this page as they are available.
Posted 7 months ago. Nov 07, 2018 - 08:18 PST
Update
We are continuing to investigate this issue.
Posted 7 months ago. Nov 07, 2018 - 07:54 PST
Investigating
We are currently receiving reports of customers being unable to sign into Anaplan. Our engineers are aware and are actively investigating these reports. An update will be provided on this page as soon as more information is available. If you have any questions regarding this, please contact us at support@anaplan.com. We apologize for any inconvenience this may have caused and appreciate your patience while we work to resolve any issues.
Posted 7 months ago. Nov 07, 2018 - 07:38 PST
This incident affected: US Anaplan Platform and EU Anaplan Platform.