February 10 Anaplan Maintenance Advisory
Incident Report for Anaplan
Resolved
We have successfully released our previously mentioned solution for the issue discovered after the February 10, 2018 release.
If you are experiencing any Anaplan platform issues, please contact support@anaplan.com.
Posted 3 months ago. Feb 13, 2018 - 06:09 PST
Update
As a follow-up to the performance issue discovered after the February 10, 2018 platform release, Anaplan will make some updates to our platform on Tuesday, February 13, 2018, from 2:00 a.m. to approximately 5:00 a.m. PDT. During this maintenance window, you may experience momentary service disruptions while we perform these platform updates. The Anaplan platform will not be offline during this entire window.

We have developed permanent fixes for the performance issues discovered earlier this week, and have successfully completed testing on these fixes. Additional details regarding the forthcoming updates will be made available via email and the Anaplan community soon.
Posted 3 months ago. Feb 13, 2018 - 02:00 PST
Identified
Our Engineering team has identified the potential solution for the above issue. This identified solution has entered our testing and release cycle, and we hope to have a timeframe for this release shortly.
Posted 3 months ago. Feb 12, 2018 - 11:23 PST
Investigating
We are currently investigating reports of performance degradation after our February 10, 2018 release. General platform performance appears to slow down as the number of line items within a model increases.

Our Engineering team is actively working on this issue as a matter of urgency. We will provide regular progress updates regarding our investigation to the Anaplan Community and status page.

Please visit the Platform Releases blog on the Anaplan community for more details.
Posted 3 months ago. Feb 12, 2018 - 07:46 PST
This incident affected: US Anaplan Platform, EU Anaplan Platform, and Integration and Extensions.