Feb 4 Service Disruption
Incident Report for Anaplan
Postmortem

On 4th February 2019, our engineers were alerted to an issue that occurred within our production services which led to some users being unable to access the platform. Our engineers investigated the issue and determined that a restart of the affected services was necessary, and once completed full service was immediately restored. We have subsequently reviewed the issue internally and taken necessary steps to mitigate any possible future occurrences.
We sincerely apologise for the inconvenience caused by this disruption of service and thank you for being a valued Anaplan customer.

Posted 6 months ago. Feb 12, 2019 - 12:27 PST

Resolved
Our engineers have restored service and Anaplan is now accessible. We sincerely apologize for any inconvenience that this/these issues may have caused and appreciate your patience while we hastily work to provide a comprehensive outline of the root cause. Root cause analysis will be posted to this page as soon as it is available. If you have any further questions or if you continue to receive an error, please contact us at support@anaplan.com.
Posted 7 months ago. Feb 04, 2019 - 07:17 PST
Update
Thank you for your patience while we continue to investigate the recently reported issues regarding access to Anaplan. Our engineers are actively working to restore service and determine the root cause. Updates will be posted to this page as they are available.
Posted 7 months ago. Feb 04, 2019 - 07:06 PST
Investigating
We are currently receiving reports of users unable to access Anaplan. Our engineers are aware and are actively investigating these reports. An update will be provided on this page as soon as more information is available. If you have any questions regarding this, please contact us at support@anaplan.com. We apologize for any inconvenience this may have caused and appreciate your patience while we work to resolve any issues.
Posted 7 months ago. Feb 04, 2019 - 06:37 PST
This incident affected: US Anaplan Platform and EU Anaplan Platform.