June 11 Connectivity issue
Incident Report for Anaplan
Postmortem

The outage was the result of an outage at an upstream ISP. Anaplan resolved connection by switching to our secondary service provider. The partial outage was limited to our EU data center. The outage window observed from 6:21AM Pacific Time to 07:25AM Pacific Time.

Posted Jun 12, 2017 - 09:31 UTC

Resolved
Service has been restored and you should now be able to access the platform. We will continue to monitor closely and will provide an update later with additional information about this outage. If you have any questions, please contact support@anaplan.com for further assistance. We apologize for any inconvenience this may have caused.
Posted Jun 11, 2017 - 15:29 UTC
Investigating
We have received some reports of users receiving errors when opening models. Our engineers are aware and are actively investigating. We will provide an update as we have more information. If you have any questions, please contact us at support@anaplan.com. We apologize for any inconvenience this may cause.
Posted Jun 11, 2017 - 13:44 UTC