July 25 2018 Service Disruption
Incident Report for Anaplan
Postmortem

Anaplanners,

On July 25, 2018 at 11:25 a.m. PDT Anaplan experienced a platform outage impacting all users attempting to login. In our dedication to transparency, we would like to provide additional information around the cause(s), as well as our plan to avoid this issue in the future.

The service disruption was caused by an unresponsive database, which prevented users from logging into the platform. The database was recovered, and the queued processes were restarted to ensure completion.

Two factors caused the outage and corrective actions were identified during the investigation to address both issues. The first corrective action was a configuration change to our database, which has been successfully implemented. The second will involve applying an infrastructure update. To reduce further interruption of service, we will apply the update during an upcoming planned maintenance window. We have been assured that the infrastructure change does not need to occur immediately and should not cause a repeat of the outage this past Wednesday.

We understand the impact to your experience when interruptions occur, and we are working diligently to improve our systems and processes to avoid further issues. We appreciate your patience, and as always thank you for being a valued Anaplan customer.

Posted 22 days ago. Jul 28, 2018 - 15:00 PDT

Resolved
This incident has been resolved.
Posted 25 days ago. Jul 25, 2018 - 12:46 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 25 days ago. Jul 25, 2018 - 12:44 PDT
Update
Our engineers have restored service to the platform and your models are now accessible. We are monitoring the situation closely while continuing to perform root cause analysis. If you have any further questions or continue to receive an error, please contact us at support@anaplan.com. We sincerely apologize for the inconvenience.
Posted 25 days ago. Jul 25, 2018 - 12:43 PDT
Update
We are continuing to investigate this issue.
Posted 25 days ago. Jul 25, 2018 - 12:08 PDT
Update
We are continuing to investigate this issue.
Posted 25 days ago. Jul 25, 2018 - 11:37 PDT
Investigating
We are currently receiving reports of users unable access the platform. Our engineers are aware and are actively investigating. We will provide an update as we have more information. If you have any questions, please contact us at support@anaplan.com. We apologize for any inconvenience this may cause,
Posted 25 days ago. Jul 25, 2018 - 11:33 PDT
This incident affected: US Anaplan Platform, EU Anaplan Platform, and Integration and Extensions.