We deeply apologize for any impact this issue may have caused. We appreciate your patience and partnership as we worked through this issue.
We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any question or concerns, please do not hesitate to contact us at Anaplan Customer Care.
Posted Mar 26, 2025 - 20:16 UTC
Monitoring
Service has now been restored; you should now be able to resume normal activities.
We will continue to monitor the platform to ensure no additional issues arise. If you have any questions, concerns, or continue to experience issues, please do not hesitate to contact Anaplan Support. We will provide a final update to you when we consider this situation fully resolved.
Posted Mar 26, 2025 - 20:09 UTC
Identified
We have identified the likely cause of the issue, and we are focused right now on restoring service as quickly as possible. Currently, we do not yet have a time to resolution. We will provide further updates in 30 minutes or upon resolution.
Posted Mar 26, 2025 - 19:53 UTC
Update
Thank you for your patience as we continue to investigate this issue. Currently, us4: Anaplan Amazon Cloud - Dedicated is unavailable to both basic and SSO authentication users.
We do not yet have a time to resolution. We will continue to provide updates every 30 minutes as we work to resolve this issue as quickly as possible.
Posted Mar 26, 2025 - 19:42 UTC
Update
We are continuing to investigate this issue.
Posted Mar 26, 2025 - 19:19 UTC
Investigating
We are currently investigating an issue impacting customers’ ability to access the Anaplan Platform.
We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution.
Posted Mar 26, 2025 - 19:14 UTC
This incident affected: us4: Anaplan Amazon Cloud - Dedicated.