Platform Alert
Incident Report for Anaplan
Postmortem

On October 27, 2022, at approximately 14:23 UTC, we experienced platform disruption, which impacted some customers’ ability to log in to the Anaplan Platform.

The issue resulted from a change performed by our engineering team to remedy a previously identified problem. The change was to move one of the two High Availability backend services into maintenance mode, and required a decoupling of the services so the other service could still maintain connectivity to the platform. Although the change was expected to be non-disruptive, human error during this change resulted in the platform becoming inaccessible by end users. At 14:30 UTC, engineers reverted the change and services were restored.

Following the incident, we have reviewed and updated our internal documentation and Standard Operating Procedures to facilitate immediate mitigation before end-user impact in order to prevent reoccurrence.

We sincerely apologize for any impact this had on your business operations. We understand the disruption these issues can cause to your business and users, and we are continuously strengthening our systems and procedures to avoid similar issues in the future. If you have any further questions, please contact Anaplan Support. Thank you for your patience during this situation and for being an Anaplan customer.

Posted Oct 31, 2022 - 18:16 UTC

Resolved
We have recently experience a temporary outage affecting customer login. This issue has been resolved (total 7 minutes) and access has been restored.
Posted Oct 27, 2022 - 14:41 UTC