Tuesday February 5th Service Interruption
Incident Report for Anaplan
Postmortem

On February 5th at 3:01 a.m. PT, Anaplan experienced a service interruption in our EU - Amsterdam data center, preventing some customers from accessing their workspaces. The disruption was the result of a temporary routing issue experienced with our Internet service provider, who were able to restore service at 3:09 a.m. PT

Posted 7 months ago. Feb 07, 2019 - 16:32 PST

Resolved
On February 5th at 3:01 a.m. PT, Anaplan experienced a service interruption in our EU - Amsterdam data center, preventing some customers from accessing their workspaces. The disruption was the result of a temporary routing issue experienced with our Internet service provider, who were able to restore service at 3:09 a.m. PT
Posted 7 months ago. Feb 05, 2019 - 03:15 PST