Unplanned Outage
Incident Report for Anaplan
Postmortem

On 14 November 2019 at 00:45 UTC, Anaplan engineers were alerted to an issue causing some workspaces within our Frankfurt data center to become inaccessible. During a planned maintenance window from one of our third party network providers, changes were introduced that resulted in a loss of connectivity between the data center and the internet. Upon completion of the full vendor maintenance window, connectivity was restored and workspaces were confirmed as accessible.

We are working closely with our 3rd party vendors to ensure additional validation steps take place prior to making this type of change. Additionally, we will be updating our communication playbook internally to provide more transparency regarding the region impacted and the components affected.

We understand the impact this type of interruption can have on your experience and are committed to improving our process and vendor relationships to mitigate this type of issue in the future. We appreciate your patience and as always, thank you for being a valued Anaplan customer.

Posted Nov 20, 2019 - 08:24 PST

Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted Nov 13, 2019 - 21:50 PST
Monitoring
Our engineers have restored service to the Anaplan platform. You should now be able to resume normal activities. We will continue to monitor the situation to ensure no additional issues arise and contact our customers to validate and confirm the platform is functional and operational. If you have any questions, concerns, or continue to receive errors, please don't hesitate to contact us at support@anaplan.com. Once again, we are extremely appreciative of your patience and understanding.
Posted Nov 13, 2019 - 21:32 PST
Update
Anaplan engineers are actively working with our 3rd party network providers to restore connectivity to components impacted by the most recent service interruption. Additional updates will be posted to this page as they are available.
Posted Nov 13, 2019 - 21:09 PST
Update
We appreciate your continued patience while working to restore connectivity to components impacted by the most recent service interruption. We are working closely with our 3rd party network provider to resolve this as soon as possible. We will continue to provide updates as they are available. Thank you for being a valued Anaplan customer.
Posted Nov 13, 2019 - 20:33 PST
Update
We are diligently working to restore service related to recent customer reported issues. Additional updates will be posted to this page until service is restored or there is an estimated time to resolution.
Posted Nov 13, 2019 - 20:03 PST
Update
We have identified the issue preventing customers accessing the Anaplan Platform. Our engineers are actively working to restore service and determine the root cause. Updates will be posted to this page as they become available.
Posted Nov 13, 2019 - 19:34 PST
Update
We have isolated the components impacted by the reported service interruption and are working with our 3rd party network provider to restore service.
A resolution is our top priority and we are committed to further investigating the root cause of this issue. We apologize for any inconvenience that this may have caused and appreciate your continued patience while we work toward a resolution. Thank you for being a valued Anaplan customer.
Posted Nov 13, 2019 - 19:06 PST
Update
We are continuing to investigate the reported issues regarding Anaplan accessibility. We will provide regular updates on this page as we diligently work to resolve this issue(s). Please contact Anaplan Customer Care at support@anaplan.com if you continue to experience issues. Thank you for bearing with us.
Posted Nov 13, 2019 - 18:39 PST
Update
Thank you for your patience as we continue to investigate reports of Anaplan accessibility issues. If you continue to experience issues please don’t hesitate to contact us at support@anaplan.com.
Posted Nov 13, 2019 - 18:05 PST
Investigating
Thank you for your patience as we continue to investigate reports of Anaplan accessibility issues. If you continue to experience issues please don’t hesitate to contact us at support@anaplan.com.
Posted Nov 13, 2019 - 17:35 PST
Identified
We have isolated the components impacted by the reported service interruption and have all engineers actively working to restore service to the Anaplan platform. A quick resolution is our top priority and we are committed to further investigating the root cause of this issue. We apologize for any inconvenience that this may have caused and appreciate your continued patience while we work toward a resolution. Thank you for being a valued Anaplan customer.
Posted Nov 13, 2019 - 17:02 PST
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Nov 13, 2019 - 16:54 PST
This incident affected: EU Anaplan Platform.