Platform Alerts

Incident Report for Anaplan

Postmortem

On May 27, 2026, at 23:24 UTC, customers in our us1: Data Center - US East region may have experienced degraded platform performance and delays in model loading. During the incident, approximately 49 customer workspaces were temporarily unable to load models.  

Root cause 

This issue was initiated by an incorrect configuration setting applied during a standard infrastructure deployment. While configuring newly added hardware, a maintenance command was prematurely executed against an incorrect range of servers. This caused an unexpected restart of several hosting servers within the cluster. As a result, the available system capacity was reduced and caused workspaces running on the impacted infrastructure to stop responding.  

Recovery 

We identified the issue and took immediate action to restore platform functionality. We brought the restarted servers back online and re-enabled the affected infrastructure resources to restore system capacity. We then cleared the unresponsive processes and stabilized the system by restarting the workspace allocation components. By 02:37 UTC, all active workspaces were confirmed healthy and stable. 

Corrective and preventative actions 

We are implementing the following actions to prevent recurrence and strengthen our platform:  

  • We are developing centralized automation solutions to safely apply post-deployment changes, eliminating the risk of manual execution errors. 
  • We are enhancing our deployment runbooks to include additional safeguards and prevent targeting incorrect servers during maintenance activities. 
  • We are implementing automated machine health checks to enable self-healing of unhealthy infrastructure and accelerate recovery times. 

We apologize for any impact this issue may have had on your business operations. We are continuously strengthening our systems and procedures to ensure we avoid future disruptions to your business and users. 

If you have further questions or concerns, please visit our Support website. We appreciate your patience during this incident and value the trust you place in Anaplan.

Posted Jun 04, 2026 - 16:08 UTC

Resolved

We have confirmed that the issue is now resolved.

We deeply apologize for any impact this issue may have caused. We appreciate your patience and partnership as we worked through this issue.

We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any question or concerns, please do not hesitate to contact us at Anaplan Support.
Posted May 28, 2026 - 03:52 UTC

Monitoring

Service has now been restored; you should now be able to resume normal activities.

We will continue to monitor the platform to ensure no additional issues arise. If you have any questions, concerns, or continue to experience issues, please do not hesitate to contact Anaplan Support. We will provide a final update to you when we consider this situation fully resolved.
Posted May 28, 2026 - 02:06 UTC

Identified

We have identified the likely cause of the issue, and we are focused right now on restoring service as quickly as possible. Currently, we do not yet have a time to resolution. We will provide further updates in 30 minutes or upon resolution.
Posted May 28, 2026 - 01:36 UTC

Investigating

Thank you for your patience as we continue to investigate this issue. Currently, we do not yet have a time to resolution. We will continue to provide updates every 30 minutes as we work to resolve this issue as quickly as possible.
Posted May 28, 2026 - 01:06 UTC

Monitoring

Service has now been restored; you should now be able to resume normal activities.

We will continue to monitor the platform to ensure no additional issues arise. If you have any questions, concerns, or continue to experience issues, please do not hesitate to contact Anaplan Support. We will provide a final update to you when we consider this situation fully resolved.
Posted May 28, 2026 - 00:36 UTC

Investigating

We are currently investigating an issue resulting in some customers may not being able to load models.

We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution.
Posted May 28, 2026 - 00:19 UTC
This incident affected: us1: Data Center - US East.