Unplanned Outage
Incident Report for Anaplan
Resolved
While we are closing this event, our Engineers and Support teams are working with closely with any customers experiencing additional issues. If you are having any issues please contact support immediately.
Posted Feb 03, 2021 - 12:00 PST
Update
Thank you for your patience as we continue to investigate reports of Anaplan accessibility issues. If you continue to experience issues please don’t hesitate to contact us at support@anaplan.com.
Posted Feb 03, 2021 - 10:41 PST
Investigating
Thank you for your patience as we continue to investigate reports of Anaplan accessibility issues. If you continue to experience issues please don’t hesitate to contact us at support@anaplan.com.
Posted Feb 03, 2021 - 10:12 PST
Identified
We have isolated the components impacted by the reported service interruption and have all engineers actively working to restore service to the Anaplan platform. A quick resolution is our top priority and we are committed to further investigating the root cause of this issue. We apologize for any inconvenience that this may have caused and appreciate your continued patience while we work toward a resolution. Thank you for being a valued Anaplan customer.
Posted Feb 03, 2021 - 09:41 PST
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Feb 03, 2021 - 09:36 PST