Platform Alerts

Incident Report for Anaplan

Postmortem

On December 17, 2024, at 11:06 UTC, we became aware that the platform was unavailable in Anaplan Amazon Cloud — Europe, Anaplan Amazon Cloud Public — Europe, and Anaplan Google Cloud Public — Saudi Arabia.  

During a planned update, our engineering team was completing work to simplify an infrastructure configuration. The team detected the issue and immediately rolled back the configuration update. Full service was restored to the affected regions at the below times:  

11:22 UTC - Anaplan Amazon Cloud – Europe  

11:26 UTC - Anaplan Amazon Cloud Public – Europe  

11:29 UTC - Anaplan Google Cloud Public – Saudi Arabia  

We have conducted a thorough review of the circumstances leading to the incident. When external network traffic is routed to the internal infrastructure, it uses an "origin" record and is proxied via an infrastructure subcomponent. We have found that the "origin" record was missing from the resource for these regions. This resulted in requests being unable to resolve, leading to the platform outage.  

We are implementing multiple preventive measures. First, we have completed a review of the subcomponent and added the missing "origin" record to the resource. Additionally, we are standardizing the design across all regions to reduce inconsistency in our infrastructure.    

We deeply apologize for any impact this issue may have had on your business operations. We are continuously strengthening our systems and procedures to ensure we avoid future disruptions to your business and users.   

 If you have any further questions or concerns, please contact Anaplan Customer Care. Thank you for your patience during this situation and thank you for being an Anaplan customer.

Posted Dec 20, 2024 - 19:12 UTC

Resolved

We have confirmed that the issue is now resolved.

We deeply apologize for any impact this issue may have caused. We appreciate your patience and partnership as we worked through this issue.

We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any question or concerns, please do not hesitate to contact us at Anaplan Support.
Posted Dec 17, 2024 - 11:45 UTC

Monitoring

Service has now been restored; you should now be able to resume normal activities.

We will continue to monitor the platform to ensure no additional issues arise. If you have any questions, concerns, or continue to experience issues, please do not hesitate to contact Anaplan Support. We will provide a final update to you when we consider this situation fully resolved.
Posted Dec 17, 2024 - 11:39 UTC

Identified

We have identified the likely cause of the issue.

Anaplan Amazon Cloud - Europe is now available
Anaplan Amazon Cloud Public - Europe is recovering

We will provide further updates in 30 minutes or upon resolution.
Posted Dec 17, 2024 - 11:28 UTC

Investigating

We are currently investigating an issue impacting customers’ ability to access the Anaplan Platform.

We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution.
Posted Dec 17, 2024 - 11:19 UTC
This incident affected: eu4: Anaplan Amazon Cloud Public - Europe, eu3: Anaplan Amazon Cloud - Europe, and me1: Anaplan Google Cloud Public - Saudi Arabia.