We want to provide you with the latest update regarding the recent service disruption affecting our platform.
All agreed-upon fixes have been successfully implemented across our underlying infrastructure. Our ongoing monitoring shows that system performance remains stable and positive.
Our engineering teams will continue to monitor the platform closely to ensure continued stability. Additionally, we are conducting thorough Root Cause Analysis (RCA) and this will be provided within 7 business days.
We sincerely understand the impact this disruption has had on your daily operations, and we deeply appreciate your patience and continued partnership as we work to ensure a reliable experience.
Posted Jun 11, 2026 - 14:31 UTC
Update
We want to keep you informed with the latest update on the service disruption affecting our platform.
After collaboration with our Vendor, we have identified two fixes to our underlying infrastructure.
The first fix has now been implemented successfully without further disruption and initial monitoring is proving positive.
We are continuing to liaise with our Vendor for the secondary fix, to ensure no further disruption is caused.
The platform remains stable and all Cloudworks integrations are working as expected and the backlog has been cleared.
The incident will remain open and we will provide updates every 2 hours or sooner, as we continue to investigate and have full resolution.
We understand the impact this has had on your operations and we appreciate your patience
Posted Jun 11, 2026 - 14:01 UTC
Update
We want to keep you informed with the latest update on the service disruption affecting our platform.
What we've done We have identified the source of the instability and are actively working to resolve it. Our engineering team, in collaboration with our vendor, has already implemented a configuration change that has reduced the frequency of errors. We are monitoring the platform closely and have seen improvement as a result.
We are aware that some customers are experiencing delays and interruptions with their CloudWorks integrations as a direct result of this incident. Our engineering team is actively identifying and resolving any affected integration jobs.
Current status The platform is operational. Integration processing is being actively monitored and remediated. We will not consider this incident closed until we are fully satisfied that the platform is stable, all integration jobs are running normally, and the risk of recurrence has been addressed.
We will now provide updates every 2 hours, as our investigation progresses and we work with our Vendor.
We understand the impact this has had on your operations and we appreciate your patience.
Posted Jun 11, 2026 - 11:05 UTC
Update
Service has now been restored; you should now be able to resume normal activities.
We will continue to monitor the platform to ensure no additional issues arise. If you have any questions, concerns, or continue to experience issues, please do not hesitate to contact Anaplan Support. We will provide a final update to you when we consider this situation fully resolved.
Posted Jun 11, 2026 - 06:30 UTC
Update
The platform remains stable and fully operational. We are continuing to process the remaining backlog of CloudWorks jobs.
Our engineering teams are actively overseeing the processing queues to ensure all jobs complete successfully and system performance remains steady. We appreciate your continued patience as we work through this remaining queue.
We will provide our next update in 30 minutes, or sooner as queue clearance nears completion.
Posted Jun 11, 2026 - 06:14 UTC
Monitoring
The platform has successfully recovered and is exhibiting stable performance. We are now focused on clearing the accumulated backlog of CloudWorks jobs.
Our engineering teams are actively managing and verifying the processing queue to ensure all delayed jobs complete as quickly and safely as possible.
We will continue to supervise the queue clearance and will provide our next update in 30 minutes, or sooner as we approach full restoration.
If you have any questions, concerns, or continue to experience issues, please do not hesitate to contact Anaplan Support. We will provide a final update to you when we consider this situation fully resolved.
Posted Jun 11, 2026 - 05:44 UTC
Update
We are beginning to see signs of platform recovery, and primary services are starting to stabilize. As systems come back online, a backlog of queued CloudWorks jobs has accumulated and is currently processing.
Our engineering teams are closely monitoring the stability of the platform and tracking the queue clearance velocity. We will provide our next update in 30 minutes, or sooner as we confirm continued stability.
Posted Jun 11, 2026 - 05:25 UTC
Identified
The symptoms currently being observed are similar to the platform issue experienced earlier today. Our engineering and operations teams have been immediately mobilized and are actively diagnosing the root cause. We treat any recurrence with the utmost urgency and priority.
We sincerely apologize for this disruption, we treat any recurrence with the utmost urgency and priority. We will provide another update in 30 minutes, or sooner as we obtain more actionable technical details.
Posted Jun 11, 2026 - 05:03 UTC
Update
Thank you for your patience as we continue to investigate this issue. Currently, we do not yet have a time to resolution. We will continue to provide updates every 30 minutes as we work to resolve this issue as quickly as possible.
Posted Jun 11, 2026 - 04:58 UTC
Investigating
We are currently investigating an issue impacting customers’ ability to access the Anaplan Platform.
We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution.
Posted Jun 11, 2026 - 04:32 UTC
This incident affected: us1: Data Center - US East, us2: Data Center - US West, eu1: Data Center - Netherlands, eu2: Data Center - Germany, eu4: Cloud - Europe, us5: Cloud - US East, ap1: Cloud - Japan, and us7: Cloud - US.