Unplanned Outage
Incident Report for Anaplan
Postmortem

On Sunday, October 11, 2020, Anaplan engineers were alerted to an issue with some users being unable to log into the Anaplan platform. It was quickly identified that this issue was caused by a misconfiguration of one of our SAML signing certificates during a platform update, preventing a small number of customers from successfully logging in through SSO. Upon identifying the cause of this issue, the impacted certificates were updated, and the authentication service was restarted, restoring platform availability for all affected users. We understand the impact that this type of issue can have on your experience and are committed to improving this process going forward. Thank you for your patience while resolving this issue and for being a valued Anaplan customer.

Posted Oct 21, 2020 - 23:00 UTC

Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted Oct 11, 2020 - 10:30 UTC
Investigating
Thank you for your patience as we continue to investigate reports of Anaplan accessibility issues. If you continue to experience issues please don’t hesitate to contact us at support@anaplan.com.
Posted Oct 11, 2020 - 09:26 UTC
Identified
We have isolated the components impacted by the reported service interruption and have all engineers actively working to restore service to the Anaplan platform. A quick resolution is our top priority and we are committed to further investigating the root cause of this issue. We apologize for any inconvenience that this may have caused and appreciate your continued patience while we work toward a resolution. Thank you for being a valued Anaplan customer.
Posted Oct 11, 2020 - 08:55 UTC
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Oct 11, 2020 - 08:26 UTC