Platform Alerts
Incident Report for Anaplan
Postmortem

On October 15, 2024, at 07:39 UTC, we became aware of an issue impacting Anaplan Data Center - US East, Anaplan Data Center - US West, Anaplan Data Center — Netherlands, Anaplan Data Center — Germany, Anaplan Google Cloud Public - US East, Anaplan Google Cloud Public — Japan, Anaplan Amazon Cloud Public — US, and Anaplan Amazon Cloud Public — Europe. During this incident, customers were unable to log in to AM365.  

Our investigation initially identified a previous incident that had similar symptoms. The resolution steps for the previous incident were followed; however, the issue continued to persist. We followed several lines of enquiry into the affected service and the underlying infrastructure. We found that an infrastructure component for the service had recently failed over. The service was unable to reinitialize after the failover and was manually restarted. Full service was restored at 09:52 UTC.  

We have reviewed why the service didn't reinitialize properly and identified improvements for this to happen gracefully in the future. These improvements are currently in development and will be implemented once they've been fully tested.  

We sincerely apologize for the impact this has had on your business operations. We know these issues can cause trouble for your business and users. We are always improving our systems and procedures to prevent similar issues from happening again.  

If you have any further questions or concerns, please contact Anaplan Customer Care. Thank you for your patience during this situation and thank you for being an Anaplan customer.

Posted Oct 23, 2024 - 19:40 UTC

Resolved
We have confirmed that the issue is now resolved.

We deeply apologize for any impact this issue may have caused. We appreciate your patience and partnership as we worked through this issue.

We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any question or concerns, please do not hesitate to contact us at Anaplan Support.
Posted Oct 15, 2024 - 09:53 UTC
Update
Thank you for your patience as we continue to investigate this issue. Currently, we do not yet have a time to resolution. We will continue to provide updates every 60 minutes as we work to resolve this issue as quickly as possible.
Posted Oct 15, 2024 - 09:12 UTC
Investigating
We are currently investigating an issue impacting customers’ ability to login to AM365.

We are working to resolve this issue as quickly as possible and will provide updates every 60 minutes or upon resolution.
Posted Oct 15, 2024 - 08:22 UTC
This incident affected: Anaplan Data Center - US East, Anaplan Data Center - US West, Anaplan Data Center - Netherlands, Anaplan Data Center - Germany, Anaplan Google Cloud Public - US East, Anaplan Google Cloud Public - Japan, and Anaplan Google Cloud Public - Canada.