Platform Alerts
Incident Report for Anaplan
Postmortem

On April 17, 2024, at 19:42 UTC, we received an alert that a sub-component of the CloudWorks service wasn't operating as required. This impacted CloudWorks service on the Anaplan Data Center — U.S. East. The issue may have impacted integrations that were scheduled to run at 19:30 and 20:00 UTC. 

Our investigation identified that the impacted sub-component had encountered an error. To resolve the issue, the sub-component was scaled down and then scaled back up, and a rolling restart was performed on the associated sub-service. Service was restored at 20:09 UTC. Integrations that were impacted by this issue would be processed at their next scheduled run.  

To prevent a recurrence of this issue, we are in the process of improving the resource provisioning that resulted in the error. We have also implemented measures to restore service much quicker if a similar event were to occur to reduce the likelihood of customer impact.

We apologize for any impact this issue may have had on your business operations. We are continuously strengthening our systems and procedures to ensure we avoid future disruptions to your business and users.  If you have further questions or concerns, please visit the Anaplan Support website. Thank you for your patience during this situation and thank you for being an Anaplan customer.

Posted Apr 23, 2024 - 14:48 UTC

Resolved
We have confirmed that the issue is now resolved.

We deeply apologize for any impact this issue may have caused. We appreciate your patience and partnership as we worked through this issue.

We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any question or concerns, please do not hesitate to contact us at Anaplan Support.
Posted Apr 17, 2024 - 20:22 UTC
Monitoring
Service has now been restored; you should now be able to resume normal activities.

We will continue to monitor the platform to ensure no additional issues arise. If you have any questions, concerns, or continue to experience issues, please do not hesitate to contact Anaplan Support. We will provide a final update to you when we consider this situation fully resolved.
Posted Apr 17, 2024 - 20:09 UTC
Investigating
We are currently investigating an issue impacting customers’ ability to run Cloudworks integrations in US-East.

We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution.
Posted Apr 17, 2024 - 20:04 UTC
This incident affected: Anaplan Data Center - US East.