Platform Alerts
Incident Report for Anaplan
Postmortem

On September 16, 2022, at approximately 13:27 UTC, we were alerted to intermittent slow performance in our Anaplan Data Center - Germany. This resulted in some customers experiencing prolonged platform response times, and in some cases, errors when trying to load or update models.

Upon investigation, we identified an unhealthy pod within our backend services with degrading performance. This issue prevented some customer sessions from being rerouted to a healthy pod. We performed remedial actions to restore the unhealthy pod, and performance was restored at 15:36 UTC.

We are currently investigating why this component degraded into an unhealthy state. Once this investigation is complete, we will implement the required steps needed to mitigate this issue. To avoid a reoccurrence, we have added extra detection measures to this backend service.

We sincerely apologize for the impact this had on your business operations. We understand the disruption these issues can cause to your business and users, and we are continuously strengthening our systems and procedures to avoid similar issues from happening again in the future. If you have any further questions or concerns, please contact Anaplan Support. Thank you for your patience during this situation and thank you for being an Anaplan customer.

Posted Sep 22, 2022 - 08:56 UTC

Resolved
We have confirmed that the issue is now resolved. We deeply apologize for any impact this issue may have caused.We appreciate your patience and partnership as we worked through this issue. We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any questions, concerns, or continue to experience errors, please do not hesitate to contact us at Anaplan Support.
Posted Sep 16, 2022 - 15:53 UTC
Monitoring
Service has now been restored; you should now be able to resume normal activities. Our engineers will continue to monitor the platform to ensure no additional issues arise. If you have any questions, concerns, or continue to experience issues, please do not hesitate to contact Anaplan Support.

We will provide a final update to you when we consider this situation fully resolved.
Posted Sep 16, 2022 - 15:41 UTC
Update
Thank you for your patience as we continue to investigate this issue.
We will continue to provide updates to you as we work to resolve this issue as quickly as possible.
If you have any questions or concerns, please do not hesitate to contact us at Anaplan Support.
Posted Sep 16, 2022 - 15:09 UTC
Update
We are currently experiencing issues impacting customers.
Some customers will notice slowness on the Anaplan Platform.

Our engineering team is working to identify the root cause and implement a solution.
We will continue to provide updates to you as we work to resolve this issue as quickly as possible.
Posted Sep 16, 2022 - 14:45 UTC
Investigating
We are investigating a potential issue impacting Anaplan Platform.
We will provide regular updates on this page until the issue is resolved.
Posted Sep 16, 2022 - 14:35 UTC
This incident affected: Anaplan Data Center - Germany (Planning Platform).