Unplanned Outage
Incident Report for Anaplan
Postmortem

On October 15, 2020, Anaplan engineers were alerted to an issue regarding platform availability. Users attempting to login to the platform would have been met with a loading screen, rather than a successful login. Users already logged in to the platform experienced no interruption. This issue was caused after a recent platform release was rolled back, leaving an incorrect configuration file behind. Promptly after identifying the cause of this issue, a previous production version of this configuration was deployed, resulting in restored platform availability. To prevent this type of issue from occurring in the future, we will be including additional verification during all release and rollback stages. We understand the impact that this type of interruption can have on your Anaplan experience and are committed to continuously improving our processes and alerting. Thank you for your patience while resolving this issue and for being a valued Anaplan customer.

Posted Oct 23, 2020 - 16:05 PDT

Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted Oct 15, 2020 - 04:19 PDT
Identified
We have isolated the components impacted by the reported service interruption and have all engineers actively working to restore service to the Anaplan platform. A quick resolution is our top priority and we are committed to further investigating the root cause of this issue. We apologize for any inconvenience that this may have caused and appreciate your continued patience while we work toward a resolution. Thank you for being a valued Anaplan customer.
Posted Oct 15, 2020 - 03:53 PDT
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Oct 15, 2020 - 03:42 PDT
This incident affected: US Anaplan Platform and EU Anaplan Platform.