November 10- Users based out of the Santa Clara Data Center are unable to access Workspaces
Incident Report for Anaplan
Postmortem

On Saturday November 10th Anaplan experienced an unplanned service interruption between 4PM to 5PM PST.  This interruption was deemed necessary as an extension of our maintenance window to complete some testing and release activities.  

 Additionally, some customers in our Santa Clara, California data center experienced a service interruption at 6:30 PM PST which temporarily prevented those customers from accessing their workspaces.  Our engineers restored customers’ ability to access their workspaces at 7:10 p.m. PT by routing network traffic through our secondary switches. The issue was caused by a network connectivity interruption due to a hardware failure.  The failed switch is being repaired/replaced by our engineers to avoid the issue moving forward.

We understand that these issues impact your business and your experience with Anaplan.  We apologize for the inconvenience and are dedicated to improving our systems and processes.  We appreciate your patience, and as always thank you for being a valued

Posted 2 months ago. Nov 16, 2018 - 13:38 PST

Resolved
Our engineers have restored service and models are now accessible. We sincerely apologize for any inconvenience that this/these issues may have caused and appreciate your patience while we hastily work to provide a comprehensive outline of the root cause. Root cause analysis will be posted to this page as soon as it is available. If you have any further questions or if you continue to receive an error, please contact us at support@anaplan.com.
Posted 2 months ago. Nov 10, 2018 - 19:38 PST
Update
We are continuing to investigate this issue.
Posted 2 months ago. Nov 10, 2018 - 19:24 PST
Update
We are continuing to investigate this issue.
Posted 2 months ago. Nov 10, 2018 - 19:01 PST
Investigating
We are currently receiving reports of customers not being able to access Anaplan. Our engineers are aware and are actively investigating these reports. An update will be provided on this page as soon as more information is available. If you have any questions regarding this, please contact us at support@anaplan.com. We apologize for any inconvenience this may have caused and appreciate your patience while we work to resolve any issues.
Posted 2 months ago. Nov 10, 2018 - 18:46 PST
This incident affected: US Anaplan Platform and EU Anaplan Platform.