Platform Alerts
Incident Report for Anaplan
Postmortem

On 22nd November, from 10:45pm UTC to 5:00am UTC 23rd November Anaplan experienced a service disruption that prevented users from being able to receive password reset emails

An update was made to our environment that introduced a new mail IP address which was missing a necessary DNS record, causing it not to be accepted by some email services. Our engineers responded quickly to add the record and are working to restore the secure email relationship with our customers' email vendors.

We understand the impact to your business, particularly during critical financial and retailing periods, and appreciate your continued partnership and patience as we continuously improve the resilience of our platform. We sincerely thank you for being a valued Anaplan customer.

Posted Dec 08, 2021 - 17:32 UTC

Resolved
This issue affects a limited number of users of some customers that have their email hosted by Microsoft. We are able to work around the issue for the affected users. Our engineers will continue to work on the cause. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted Nov 23, 2021 - 06:04 UTC
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Nov 23, 2021 - 05:12 UTC