Unplanned Outage
Incident Report for Anaplan
Postmortem

On July 22, Anaplan experienced a platform interruption impacting users in our Santa Clara data center. Anaplan engineers were alerted to a networking issue with a third-party provider and corrected this by switching traffic to a secondary link. Once traffic was routed through the secondary link, customers were able to log in and the issue was resolved. To mitigate the impact of this type of network issue in the future, additional alerting and automation has been put in place for prompt identification and corrective action. We understand the impact to your experience when these types of issues occur, and we are working diligently to improve our systems and processes to avoid further issues. We appreciate your patience, and as always thank you for being a valued Anaplan customer.

Posted Jul 30, 2020 - 15:11 PDT

Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted Jul 21, 2020 - 23:23 PDT
Monitoring
Our engineers have restored service to the Anaplan platform. You should now be able to resume normal activities. We will continue to monitor the situation to ensure no additional issues arise and contact our customers to validate and confirm the platform is functional and operational. If you have any questions, concerns, or continue to receive errors, please don't hesitate to contact us at support@anaplan.com. Once again, we are extremely appreciative of your patience and understanding.
Posted Jul 21, 2020 - 23:20 PDT
Identified
We have isolated the components impacted by the reported service interruption and have all engineers actively working to restore service to the Anaplan platform. A quick resolution is our top priority and we are committed to further investigating the root cause of this issue. We apologize for any inconvenience that this may have caused and appreciate your continued patience while we work toward a resolution. Thank you for being a valued Anaplan customer.
Posted Jul 21, 2020 - 22:27 PDT
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Jul 21, 2020 - 22:12 PDT
This incident affected: US Anaplan Platform.