Unplanned Outage
Incident Report for Anaplan
Postmortem

On October 1st we received reports of some customers unable to access Anaplan. A configuration change was made in our infrastructure. This interrupted the connection between two of our data centers. Once we were able to correct the configuration, customers were able to access the platform.

We understand the impact to your experience when these types of issues occur. As a result of these interruptions, we have put preventative measures in place on our network switches. We will continue to look at improving our systems and processes. We appreciate your patience, and as always thank you for being a valued Anaplan customer.

Posted Oct 04, 2019 - 13:41 PDT

Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted Oct 01, 2019 - 03:54 PDT
Monitoring
Our engineers have restored service to the Anaplan platform. You should now be able to resume normal activities. We will continue to monitor the situation to ensure no additional issues arise and contact our customers to validate and confirm the platform is functional and operational. If you have any questions, concerns, or continue to receive errors, please don't hesitate to contact us at support@anaplan.com. Once again, we are extremely appreciative of your patience and understanding.
Posted Oct 01, 2019 - 03:40 PDT
Investigating
We are continuing to investigate the reported issues regarding Anaplan accessibility. We will provide regular updates on this page as we diligently work to resolve this issue(s). Please contact Anaplan Customer Care at support@anaplan.com if you continue to experience issues. Thank you for bearing with us.
Posted Oct 01, 2019 - 03:17 PDT
Identified
We have isolated the components impacted by the reported service interruption and have all engineers actively working to restore service to the Anaplan platform. A quick resolution is our top priority and we are committed to further investigating the root cause of this issue. We apologize for any inconvenience that this may have caused and appreciate your continued patience while we work toward a resolution. Thank you for being a valued Anaplan customer.
Posted Oct 01, 2019 - 02:49 PDT
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Oct 01, 2019 - 02:42 PDT
This incident affected: EU Anaplan Platform.