Platform Alerts
Incident Report for Anaplan
Postmortem

On June 21, 2022, at approximately 06:52 UTC, our alerting system let us know there was a potential issue affecting the Anaplan Platform. Further investigation found that our 3rd Party Vendor suffered an outage that affected traffic in 19 of their data centres. Unfortunately, these 19 locations handle a considerable proportion of their global traffic.

The outage was caused by a change to the network configuration in those locations and by 07:42 UTC all data centres were online and working correctly.

During this outage period, Anaplan’s customers would have not been able to use API services, and Anaplan Public and Dedicated Cloud customers would have not been able to access the platform.

Though this event was outside of Anaplan scope of control, we are diligently working with our 3rd party vendor to review all remediation steps, including updating the process gap and configuration issue that caused this incident. We deeply apologise for the impact this had on your business operations. We understand that these disruptions cause significant impact to your business and users. If you have any further questions or concerns, please contact  Anaplan Support. Thank you for your patience during this situation and thank you for being an Anaplan customer.

Posted Jun 23, 2022 - 09:05 UTC

Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted Jun 21, 2022 - 08:19 UTC
Monitoring
Our engineers have restored service to the Anaplan platform. You should now be able to resume normal activities. We will continue to monitor the situation to ensure no additional issues arise and contact our customers to validate and confirm the platform is functional and operational. If you have any questions, concerns, or continue to receive errors, please don't hesitate to contact us at support@anaplan.com. Once again, we are extremely appreciative of your patience and understanding.
Posted Jun 21, 2022 - 07:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 21, 2022 - 07:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 21, 2022 - 07:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 21, 2022 - 07:37 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 21, 2022 - 07:26 UTC
Update
We are diligently working to restore service related to recent customer reported issues. Additional updates will be posted to this page until service is restored or there is an estimated time to resolution.
Posted Jun 21, 2022 - 07:14 UTC
Identified
We have identified the issue preventing customers accessing the Anaplan Platform. Our engineers are actively working to restore service and determine the root cause. Updates will be posted to this page as they become available.
Posted Jun 21, 2022 - 07:05 UTC
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Jun 21, 2022 - 06:52 UTC
This incident affected: Anaplan Google Cloud Public - Canada (Planning Platform, Authentication and Login, Intelligence Capabilities, User Administration), Anaplan Data Center - Germany (Planning Platform, Authentication and Login, Intelligence Capabilities, User Administration), Anaplan Data Center - US West (Planning Platform), Anaplan Google Cloud Public - Japan (Planning Platform, Authentication and Login, Intelligence Capabilities, User Administration), Anaplan Google Cloud Public - US East (Planning Platform, Authentication and Login, Intelligence Capabilities, User Administration), Anaplan Amazon Cloud Public - US (Planning Platform, Authentication and Login, Intelligence Capabilities, User Administration), Anaplan Data Center - Netherlands (Planning Platform), Anaplan Data Center - US East (Planning Platform), Anaplan Google Cloud - Dedicated (Planning Platform, Authentication and Login, User Administration), Anaplan Amazon Cloud - Dedicated (Planning Platform, Authentication and Login, User Administration), and Anaplan Amazon Cloud - Australia (Planning Platform, Authentication and Login, User Administration).