Platform Alerts
Incident Report for Anaplan
Postmortem

On July 21, 2024, at 01:59 UTC, our internal monitoring alerted us to an issue. This resulted in some customers experiencing degraded service within the New User Experience (NUX) and when opening models. This issue impacted the following regions: Anaplan Data Center - U.S. West and Anaplan Data Center - Netherlands. 

Our initial investigation identified an error with an internal sub-component. The impacted component was restarted, and the issue was resolved at 02:28 UTC.  

Further investigation identified that during our planned scheduled maintenance, the sub-component was accidentally stopped because of human error. To prevent this from reoccurring, we have updated our scheduled maintenance process to include more checks. We have also improved our post-release testing.  

We apologize for any impact this issue may have had on your business operations. We are continuously strengthening our systems and procedures to ensure we avoid future disruptions to your business and users. 

If you have further questions or concerns, please visit the Anaplan Support website. Thank you for your patience during this situation and thank you for being an Anaplan customer.

Posted Jul 29, 2024 - 15:44 UTC

Resolved
We have confirmed that the issue is now resolved.

We deeply apologize for any impact this issue may have caused. We appreciate your patience and partnership as we worked through this issue.

We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any question or concerns, please do not hesitate to contact us at Anaplan Support.
Posted Jul 21, 2024 - 02:11 UTC
Monitoring
Service has now been restored; you should now be able to resume normal activities.

We will continue to monitor the platform to ensure no additional issues arise. If you have any questions, concerns, or continue to experience issues, please do not hesitate to contact Anaplan Support. We will provide a final update to you when we consider this situation fully resolved.
Posted Jul 21, 2024 - 02:04 UTC
Investigating
We are currently investigating an issue resulting in some customers not being able to load models.

We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution.
Posted Jul 21, 2024 - 01:59 UTC
This incident affected: Anaplan Data Center - US West and Anaplan Data Center - Netherlands.