Platform Alerts
Incident Report for Anaplan
Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted Nov 21, 2021 - 22:58 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2021 - 22:42 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 21, 2021 - 22:24 PST
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Nov 21, 2021 - 21:43 PST