Platform Alerts
Incident Report for Anaplan
Postmortem

On March 26 at 12:35 UTC, Anaplan experienced a platform interruption impacting users being able to login to the platform. Our Engineers were automatically alerted and immediately began investigating the issue. It was found that the database behind the login services was momentarily in a locked state, preventing users from being able to login to Anaplan. Existing active sessions were not interrupted and the service was restored within several minutes. We have identified the cause of the locked state as well as several short term and long term corrective actions to mitigate and prevent future occurrences.

We understand the impact that this type of interruption can have on your experience and we are working diligently to improve our systems and processes to avoid future issues. We appreciate your patience, and as always thank you for being a valued Anaplan customer.

Posted Apr 15, 2021 - 18:31 UTC

Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted Mar 26, 2021 - 13:13 UTC
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Mar 26, 2021 - 12:47 UTC