Unplanned Outage
Incident Report for Anaplan
Resolved
We have confirmed with support team that the issue is resolved and BYOK Auditing is working as expected. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted Nov 20, 2021 - 22:48 PST
Update
We have identified the issue impacting BYOK Auditing . Our engineers are actively working to restore service and determine the root cause. Updates will be posted to this page as they become available.
Posted Nov 20, 2021 - 22:16 PST
Update
We have identified the issue impacting BYOK Auditing . Our engineers are actively working to restore service and determine the root cause. Updates will be posted to this page as they become available.
Posted Nov 20, 2021 - 21:45 PST
Identified
We have isolated the components impacted by the reported service interruption and have all engineers actively working to restore service to the Anaplan platform. The issue is limited to BYOK Auditing and everything else is 100% functional. A quick resolution is our top priority and we are committed to further investigating the root cause of this issue. We apologize for any inconvenience that this may have caused and appreciate your continued patience while we work toward a resolution. Thank you for being a valued Anaplan customer.
Posted Nov 20, 2021 - 20:59 PST
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Nov 20, 2021 - 20:30 PST
This incident affected: Anaplan Platform US-1.