Platform Alerts
Incident Report for Anaplan
Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We appreciate your patience and apologize for any inconvenience that this incident may have caused. We will document a comprehensive root cause analysis, once complete, we will post it to this page. If you have any further questions, concerns or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted Mar 17, 2021 - 09:47 PDT
Monitoring
Our engineers have restored service to the Anaplan platform. You should now be able to resume normal activities. We will continue to monitor the situation to ensure no additional issues arise and contact our customers to validate and confirm the platform is functional and operational. If you have any questions, concerns or continue to receive an error(s), please don't hesitate to contact us at support@anaplan.com. Once again, we are extremely appreciative of your patience and understanding.
Posted Mar 17, 2021 - 09:43 PDT
Identified
We have identified the issue preventing customers accessing the Anaplan Platform. Our engineers are actively working to restore service and determine the root cause. Updates will be posted to this page as they become available.
Posted Mar 17, 2021 - 09:32 PDT
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Mar 17, 2021 - 09:14 PDT
This incident affected: Anaplan Platform EU-2.