October 8 Service Disruption
Incident Report for Anaplan
Postmortem

On October 8, 2018 Anaplan experienced a three minute service interruption from 14:50 PST to 14:53 PST at which time customers were unable to login to Anaplan.  The issue was caused by a service being active during a system restart and was restored by manually shutting down the service.  To avoid this type of interruption in the future, we have updated our processes to ensure all services have been shut down prior to a restart.

Posted 5 months ago. Oct 15, 2018 - 08:52 PDT

Resolved
This incident has been resolved.
Posted 5 months ago. Oct 08, 2018 - 15:09 PDT
Investigating
We are receiving reports of users unable to open models in certain workspaces. Our engineers have been notified and are actively investigating. We will provide updates as they are available. We apologize for any inconvenience this may cause.
Posted 5 months ago. Oct 08, 2018 - 14:54 PDT
This incident affected: US Anaplan Platform, EU Anaplan Platform, and Integration and Extensions.